[ Content | Sidebar ]

Archives for tgcware

tgcware update for Solaris 2.6, 7, 8 and 9

The following packages have been uploaded for Solaris 2.6, 7, 8 and 9 openssh 7.6p1 (includes the post 7.6 fix to PermitOpen)

tgcware update for Solaris 2.6, 7, 8 and 9

The following packages have been uploaded for Solaris 2.6, 7, 8 and 9 bash 4.4.12 (update) curl 7.55.1 (update) git 2.14.2 (update) libidn2 2.0.4 (update)

tgcware update for Solaris 2.6, 7, 8 and 9

The following packages have been uploaded for Solaris 2.6, 7, 8 and 9 openssh 7.5p1 (update) openssl 1.0.2k (update)

tgcware update for Solaris 2.6, 7, 8 and 9

The following packages have been uploaded for Solaris 2.6, 7, 8 and 9 curl 7.52.1 (update) elinks 0.13-git (rebuild) git 2.11.0 (update) libidn2 0.11 (new) libssh2 1.8.0 (update) links 2.14 (update) lynx 2.8.9dev.11 (update) openssh 7.4p1 (update) openssl 1.0.2j (update) python 2.7.13 (update) wget 1.18 (rebuild) Note that openssl 1.0.2 is not 100% ABI compatible […]

tgcware update for Solaris 2.6, 7, 8 and 9

The following packages have been uploaded for Solaris 2.6, 7, 8 and 9 curl 7.50.3 (update) libidn 1.33 (update) openssl 1.0.1u (update, security) python 2.7.12 (update) vim 8.0.8 (update) wget 1.18 (update)

tgcware update for Solaris 9

The following packages have been uploaded for Solaris 9 gcc 4.9.4 (update) Additionally for sparc there are also sparc64 packages available for gcc.

tgcware update for Solaris 2.6, 7, 8 and 9

The following packages have been uploaded for Solaris 2.6, 7, 8 and 9 curl 7.50.0 (update) openssh 7.3p1 (update) Note that there is now an optional curl-cacerts package available containing the Mozilla CA cert bundle.

tgcware update for Solaris 2.6, 7, 8 and 9

The following packages have been uploaded for Solaris 2.6, 7, 8 and 9 curl 7.49.0 (update) git 2.8.3 (update) gmp 6.1.0 (update) mpfr 3.1.4 (update) openssl 1.0.1t (update, security)

tgcware update for Solaris 2.6, 7, 8 and 9

The following packages have been uploaded for Solaris 2.6, 7, 8 and 9 curl 7.48.0 (update) emacs 24.5 (new) git 2.8.1 (update, security)

tgcware update for Solaris 2.6, 7, 8 and 9

The following packages have been uploaded for Solaris 2.6, 7, 8 and 9 libssh2 1.7.0 (update, security) openssh 7.2p2 (update, security)